Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5

#31

Jedyne, co mi przychodzi do głowy, to że masz za dużo modów naraz albo jakiś texturepack przeszkadza. No i u niektórych DX11 to powoduje.

[Obrazek: TMR37rg.png][Obrazek: cwPQuLN.png][Obrazek: pbqk32C.png]
Odpowiedz
#32

Problem zniknął kiedy zainstalowałem ten modzik z sortowaniem ekwipunku. Coś się tam porobiło i działa
Odpowiedz
#33

Raz mi padł Pazdur, więc użyłem rogu, aby go wskrzesić. Miał 1hp więc go nakarmiłem. Teraz posiada cały pasek zdrowia. Przynajmniej jak się na niego najeżdża to tak pokazuje. Poza tym jak na niego wsiądę to również widać, że ma cały pasek + pod "B" także jest pokazane 250hp. Kiedy na nim siedzę i atakuje potwory to jest normalnie. W momencie kiedy na nim nie siedzę i się bije z potworami (obojętnie czy słabym, czy silnym) ten pada na strzała. 

Da się coś z tym zrobić?

Edit: zauważyłem, że nawet te potwory nie muszą go bić. Ja zacznę walkę i moby do mnie ruszają, są dosyć blisko ale dalej od niego to on i tak ginie. Nawet go nie tkną.
Odpowiedz
#34

Mam problem z przechodzeniem pomiędzy zenami, wywala mnie do pulpitu albo wyskakuje błąd pod tytułem "imts_bow_war" czy coś takiego. Gram na spine, w tle mam zainstalowane L hivera i carnage graphic patch i oczywiście system pack. Możliwe, że wywala mnie wtedy kiedy używam marvina? Na srawdzenie po ponownym zainstalowaniu wszystkiego mogłem swobodnie przejść z GD do Khorinis, jednak gdy użyłem konsoli, to już mnie wywaliło i żaden save nie działał poprawnie z płynnym przechodzeniem z zenów.
Odpowiedz
#35

Po zainstalowaniu moda (z Atariarem dzieje się to samo) i odpaleniu gry wywala mi access violation. Dziwne, bo mam zainstalowane wszystko czego trzeba i G2NK działa mi bez problemu. Nie mam żadnych texturepacków ani innych modów zainstalowanych. Dodam tylko że mody typu Ucieczka działają mi bez problemu, ale je też odinstalowałem i dalej to samo.
Odpowiedz
#36

Jeżeli ktoś będzie miał problem z wyrzucaniem do pulpitu, bez informacji o błędzie, podczas przechodzenia pomiędzy mapami u mnie pomogło włączenie myszy w opcjach sterowania.
Odpowiedz
#37

Mam spadki FPS przy wolnym celowaniu z łuku, jak to naprawić?
Odpowiedz
#38

Niezbyt, też tak miałem i jakoś to trzeba przeboleć. Wolne celowanie jest strasznie obciążające i po prostu sam silnik gry nie wyrabia. I jestem pewien, że to nie wina sprzętu bo mam dość dobry komputer. Same spadki nie powinny cały czas występować, w niektórych miejscach powinno być ok.
Odpowiedz
#39

A miał ktoś z was błąd że co 10 minut gra wam wywalała?
Odpowiedz
#40

Witam

Gram w modyfikację z L’Hiver Edition Grafikpatcher i z dx11 clockwork_edition_Gothic II 17.7.13 i stwierdzam, że nie mam celownika w trakcie użycia łuku. Strzały mogę odzyskiwać, tak jak stoi w opisie moda, ale nie mam tego wyczesantego celownika widocznego w filmiku Majesa. 
Czy to się gdzieś włącza? Jeżeli nie, jakieś inne pomysły braku celownika?
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości